1 post Page 1 of 1
Postby rndstr » Mon Mar 14, 2016 4:10 pm
Just a heads up since I spent a few hours getting the LiveUSB to boot. I have the Windows Version (with PCIe SSD).

ArchLinux image in use: http://mirror.rackspace.com/archlinux/i ... 1-dual.iso

You need to add `intel_pstate=no_hwp` to the kernel params, otherwise it freezes: https://bugzilla.kernel.org/show_bug.cgi?id=110941

You can do that when the bootloader selection mode shows up and then press `e`

If you just boot it (UEFI mode) you will see a blank screen with blinking cursor and the fan is going fullspeed after around 10-20s. With `loglevel=7` the last message posted is `intel_pstate: HWP enabled`
1 post Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 1 guest