5 posts Page 1 of 1
Postby mat » Sun Oct 01, 2017 7:46 am
Hi,

I am running my new T470p in battery mode, i.e. it is not plugged in. However, I get constantly a warning message that I am using an incorrect AC adapter which cannot provide enough power for normal operation (see screenshot attached).

How is that possible? I am using the original battery which came along with the laptop. Whenever AC is plugged (no warning message by the way) I am using the original AC adapter which came along with the laptop.

Thanks.
Attachments
incorrect_ac.PNG
Screenshot of warning message
incorrect_ac.PNG (17.47 KiB) Viewed 158 times
Postby simon-ses » Sun Oct 01, 2017 8:44 am
Hi Mat,

Please make sure that all hardware driver and System updates are installed. You can do this by using the preinstalled Lenovo Companion App or follow the instructions for Lenovo System Update here: https://support.lenovo.com/ch/en/solutions/ht003029

Make sure to install all the updates not only critical ones and also include any BIOS updates.

If this doesn't resolve the charging problem, you will have to open a warranty case with Lenovo/ESAG following the instructions on our website: http://www.projektneptun.ch/en/services ... o-support/

Best regards,
Simon
Postby mat » Mon Oct 02, 2017 8:36 am
Hi Simon,

thanks for your advice.

I used the Lenovo System Update and intalled any update which was given there (among others BIOS and Power Utility Manager updates). Up to now, I do not get any new warning message.

Best
Mat
Postby mat » Sat Oct 07, 2017 7:26 pm
Update (in case someone else is affected): The problem is not resolved. I just opened a warranty case.
Postby simon-ses » Sun Oct 08, 2017 2:42 pm
Thanks for the update Mat!
5 posts Page 1 of 1

Login

Who is online

Users browsing this forum: No registered users and 2 guests

cron